Web Analytics Made Easy -
StatCounter

Return to Vrac

Demandes au niveau du forum

Home Forums Vrac Demandes au niveau du forum

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2342
    Ginnan
    Keymaster

    Finalement c’est trop le bazar, je rapatrie le sujet ici et en profite pour en faire un de demande générale de changements au niveau du forum.

    Demande de preview pour les posts histoire de moins éditer :

    sophcaro wrote:

    Ce serait pas possible d’avoir un aperçu de ce qu’on va publier avant de cliquer sur ‘Submit’? Ca éviterait d’avoir à rééditer ^^

    Ginnan wrote:
    sophcaro wrote:

    PS : Le preview me convient, y a juste un souci avec les espacements effectivement (ça met un ‘\’ avant les apostrophes), mais c’est pas grave.

    Tu utilises Chrome non? J’ai pas du tout ce soucis sous FireFox et j’ai testé Chrome et vois ce problème. Sous Opéra aussi tient. Et l’erreur JavaScript que je vois ne m’aide pas vraiment en fait :/

    Ginnan wrote:

    Probable fin du HS :
    Sinon pour les \ devant les apostrophes, je vois pas. J’ai installé un autre plugin qui permet d’avoir la version texte et visuelle de ce que tu tapes. Je pense que par défaut ça va se mettre sur visual donc tu devrais le voir immédiatement. Sinon le changement se fait en haut à droite de la zone de texte.

    Pour l’instant je laisse les deux, dis moi ce que tu préfères.
    Evidemment il y a les <p> </p> qui viennent polluer le preview quand on passe de l’un à l’autre mais bon. S’il n’en reste qu’un au final, ça devrait aller.
    Et limite j’aurais du faire un sujet pour ça ^^; Mais bon, on y est presque ;)

    sophcaro wrote:

    Pour le preview, je pense que c’était mieux avant avec l’ancien plugin, car là du coup on a à la fois le ‘\’, et le </p><p>. Ce qui rend le truc difficilement lisible. Alors qu’avant on avait un seul problème de formatage ^^

    C’est les deux ensemble qui fait qu’il y a plus d’erreur, du coup j’ai désactivé provisoirement le preview qui se met en dessous, essaie uniquement avec le mode visuel (sans rebasculer vers le mode texte au cas où) parce que j’ai testé dans Chrome et normalement y’a pas de soucis.
    Y’a les mêmes options de formatage sauf code dont je suis le seul à me servir et qui de toutes façon ne marche pas en visuel et img mais dans tous les cas vous ne pouvez pas uploader d’image, juste les insérer.

    C’est quelque chose que je peux changer je crois, mais faut encore fouiller dans les plugins. Mais si vous en voulez, je dois pouvoir : )

    #2345
    Eisen
    Participant

    Salut,

    Ne connaissant pas trop les forums WordPress je ne sais pas ce qu’ils offrent en terme de fonctions supplémentaires, c’est donc difficile d’avoir un avis sur la question.

    Du coup faites comme vous voulez, peu importe le résultat ça m’ira très bien ^^

    Désolé de ne pas pouvoir aider davantage :/

    J’ai vu que tu as poster sur Twitter qu’il y à eu une vague de spams, c’est possible que tu renforces la sécurité en premier lieu ?

    #2350
    Ginnan
    Keymaster

    La question de base est surtout pour le preview, je sais pas si tu es passé en mode visuel (le même dont tu dois te servir pour faire tes articles (je suis un adepte du mode texte pour ma part) pour répondre).

    C’est histoire de voir à quoi ressemble la réponse avant de valider, et pour sophcaro je pense que c’est surtout au niveau des quotes vu qu’elle s’en sert beaucoup.

    Pour le spam c’est bon, Akismet me le bloque. Faut dire qu’il était flagrant quand même. C’est juste pénible d’en avoir là aussi :/
    Si j’utilisais WP-SpamShield je ne le verrais même pas, mais vu qu’il vous empêche parfois de poster, c’est pas la meilleure solution malheureusement ^^

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Demandes au niveau du forum’ is closed to new replies.